Ergebnis 1 bis 6 von 6

Thema: Probleme mit Lücken in Tabellen

  1. #1
    HTML Newbie
    Registriert seit
    29.03.2006
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Probleme mit Lücken in Tabellen

    Guten Morgen liebe Gemeinde,

    ich bin neu hier und habe ein kleines Problem mit der Gallerie in meiner
    Homepage.

    http://www.globaltown.de/oleanderund...erie/index.php

    Die Seite stellt eine Vorschau von jeweils drei Bildern da. Die Bilder sind mit einen Rahmen versehen. Wenn ihr euch den Rahmen anschaut, könnt ihr erkennen, dass dort kleine Lücken entstanden sind.



    Für mich ein Rätsel - für euch wahrscheinlich eine Kleinigkeit.



    Gruß
    Twister[/img]
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    du musst in jeder <tr> gkleich viele <td>s haben.
    Facebook Gruppe: Böses Encoding

  3. #3
    HTML Newbie
    Themenstarter

    Registriert seit
    29.03.2006
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Danke für deine Antwort!
    Wird das nicht COLSPAN=3 abgedeckt?

    Könnt ihr trotzdem nochmal schauen?
    So klappt es ja...

    Code:
    <table align=center width=700  border=0 bordercolor=#ffffff cellpadding=2 cellspacing=3>
    		<tr>
    			<td align=center valign=top>
    				<TABLE WIDTH=198 BORDER=0 CELLPADDING=0 CELLSPACING=0>
    					<TR>
    						<TD COLSPAN=3>[img]./slide_01.gif[/img]</TD></TR>
    					<TR>
    						<TD>[img]./slide_02.gif[/img]</TD>
    						<TD>[img]thumbs.php?image=bjarne und emilie/P1010006.JPG&newheight=86&newwidth=130&width=1360&height=1024[/img]</TD>
    						<TD>[img]./slide_04.gif[/img]</TD></TR>
    					<TR>
    						<TD COLSPAN=3>[img]./slide_05.gif[/img]
    <font size="1">1360 x 1024 | 1/2 | 1/4 size</font></TD></TR>
    				</TABLE></center></td>
    			<td align=center valign=top>
    				<TABLE WIDTH=198 BORDER=0 CELLPADDING=0 CELLSPACING=0>
    					<TR>
    						<TD COLSPAN=3>[img]./slide_01.gif[/img]</TD></TR>
    					<TR>
    						<TD>[img]./slide_02.gif[/img]</TD>
    						<TD>[img]thumbs.php?image=bjarne und emilie/P1010007.JPG&newheight=86&newwidth=130&width=1360&height=1024[/img]</TD>
    						<TD>[img]./slide_04.gif[/img]</TD></TR>
    					<TR>
    						<TD COLSPAN=3>[img]./slide_05.gif[/img]
    <font size="1">1360 x 1024 | 1/2 | 1/4 size</font></TD></TR>
    				</TABLE></center></td>
    			<td align=center valign=top>
    				<TABLE WIDTH=198 BORDER=0 CELLPADDING=0 CELLSPACING=0>
    					<TR>
    						<TD COLSPAN=3>[img]./slide_01.gif[/img]</TD>
    					</TR>
    						<TR>
    							<TD>[img]./slide_02.gif[/img]</TD>
    							<TD>[img]thumbs.php?image=bjarne und emilie/P1010008.JPG&newheight=86&newwidth=130&width=1360&height=1024[/img]</TD>
    							<TD>[img]./slide_04.gif[/img]</TD></TR>
    						<TR>
    							<TD COLSPAN=3>[img]./slide_05.gif[/img]
    <font size="1">1360 x 1024 | 1/2 | 1/4 size</font></TD></TR>
    				</TABLE></center></td>
    </tr>
    </table>
    Nur wenn ich das ganze nochmal in eine Tabelle verankern möchte, kommen diese häßlichen Verschiebungen..

    Code:
    <table  height=491 border=0 width=800 background=heavenbcg.jpg >
    	<tr ><td >
    
    ~~siehe oben~~
    
    </td></tr>
    </table>
    edit by phore: codetags!

  4. #4
    HTML Newbie
    Themenstarter

    Registriert seit
    29.03.2006
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich habe den Fehler selber gefunden.
    Es lag an einer Einstellung in meiner CSS-Datei


    Danke an euch alle...


    Endlich funzt es!!!!

  5. #5
    Forum Guru
    Registriert seit
    13.01.2005
    Ort
    Schweiz
    Beiträge
    5.240
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    freu dich nicht zu früh - im firefox ists noch nicht perfekt...

  6. #6
    HTML Newbie
    Themenstarter

    Registriert seit
    29.03.2006
    Beiträge
    4
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Jetzt klappt es auch da..*sfg* Opera und IE auch...

Ähnliche Themen

  1. Probleme mit Tabellen
    Von Chris93 im Forum HTML & CSS Forum
    Antworten: 4
    Letzter Beitrag: 14.10.2006, 14:53
  2. Tabellen Probleme
    Von Shila im Forum HTML & CSS Forum
    Antworten: 7
    Letzter Beitrag: 22.05.2005, 12:00
  3. Probleme mit tabellen...
    Von piet im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 19.03.2005, 21:18
  4. Probleme mit Tabellen
    Von bubu im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 15.10.2004, 21:46
  5. Probleme mit Tabellen
    Von wuestenkaktus im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 09.10.2004, 22:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •