Ergebnis 1 bis 7 von 7

Thema: treiber für 2.0 usb hub?

  1. #1
    5nizza
    Gast

    Standard treiber für 2.0 usb hub?

    hallo
    hier ne frage

    immer wenn ich meine externe festplatte an mein notebook anschleiße kommt die meldung "hochgeschwindigkeits- an nicht- hochgeschwindigkeitsgerät angeschlossen" ich denke das ist deswegen, weil bei mir der treiber für 2.0 usb hub fehlt (obwohl da bin ich mir auch nicht so sicher)

    nun wollt ich fragen weiß jemand vielleicht wo man sonen treiber bekommt?

    danke im voraus, iri
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ähmm da brauch man keine teiber für.

    also für ein hub, das währe mir nun echt mal neu.


    oder meinst du jetzt die interen rechner bridge.

    dann fahlen dir genrell die usb2 treiber.

    sidn aber ab XP Sp1 dabei.

  3. #3
    NoWar
    Gast

    Standard

    Hört sich eher so an als ob dein hub nur usb 1.1 kann.

    Greetz
    NoWar

  4. #4
    5nizza
    Gast

    Standard

    hallo danke für eure antworten,

    ich hab jetzt alle updates bis sp2, trotzdem kommt diese meldung.
    der hub an sich denk ich bräuchte ein update oder treiber, warum würde sonst diese meldung kommen..

    freue mich auf weitere vorschläge

  5. #5
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Ich Tippe auch wie NoWar darauf, das Dein Laptop oder auch deine externe Festplatte nur usb 1.1 hat ?
    Verbindet man ein Gerät mit USB 1.1 mit einem USB 2.0 kann diser Fehler kommen
    Schon mal geschaut, was die beiden Geräte für einen USB Anschluß haben ?
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  6. #6
    NoWar
    Gast

    Standard

    Zitat Zitat von admin
    Ich Tippe auch wie NoWar darauf, das Dein Laptop oder auch deine externe Festplatte nur usb 1.1 hat ?
    Verbindet man ein Gerät mit USB 1.1 mit einem USB 2.0 kann diser Fehler kommen
    Schon mal geschaut, was die beiden Geräte für einen USB Anschluß haben ?
    Ho,

    das is' kein Fehler - das is' voll normaal so.

    Greetz
    NoWar

    PS: Drei Zeichen reichen auch zum Bots verarschen, und nein ich melde mich nicht an.

  7. #7
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    und nein ich melde mich nicht an.
    Wer will, das Du dich anmeldest
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


Ähnliche Themen

  1. treiber
    Von scorpion t im Forum Computer - Internet Forum
    Antworten: 4
    Letzter Beitrag: 01.07.2008, 15:40
  2. Treiber für Soundkarte
    Von jenny455M im Forum Computer - Internet Forum
    Antworten: 5
    Letzter Beitrag: 29.10.2007, 16:17
  3. Suche sis Treiber.
    Von rattefrey im Forum Off Topic und Quasselbox
    Antworten: 3
    Letzter Beitrag: 06.10.2007, 04:20
  4. Treiber gelöscht
    Von tarape im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 06.04.2006, 20:33
  5. Treiber für Motorola...
    Von Papierflugzeug im Forum Computer - Internet Forum
    Antworten: 4
    Letzter Beitrag: 06.04.2006, 09:39

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •