Ergebnis 1 bis 5 von 5

Thema: phptriad 2.7.0

  1. #1
    Frager
    Gast

    Standard phptriad 2.7.0

    hi ihr,
    kann jemand mir helfen. Ich möchte phptriad 2.7.0 im Internet downloaden oder eigentlich egal welche version ist, nur wichtig ist phptriad ist mit myqsl ab 4.0 verbunden. Ich habe phptriad 2.7.0 im Internet heruntergeladen von der Seite http://www.phpmyadmin.net/home_page/....php#2.7.0-pl2
    aber es funktionert nicht bei mir, weil normalerweise dieses Paket nachdem Laden automatisch im Startmenü erscheint und von da kann man Aapche und mysql-server starten. Aber diese Möglichkeit habe ich nicht gesehen. Ich glaube diese Datei ist nicht richtig, aber ich weiß nicht wo ich im Internet die richtige Datei von phptriad 2.7.0 finden kann.
    Ich bedanke mich ifür ihre Hilfe im Voraus
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    was ist denn phptriad und wiso schickst du dne link zum phpMyAdmin ?!

    Und wenn ich jetzt davon ausgehe das du dne phpMyAdmin benötigst. Was hat der mit startmeneu zu tuhen. den schiebt man einfach auf den webspace stellt in der config das auhting noch von config auf http und wird dann beim öffnen der phpMyAdmi nseite auf seinem wespace nach user name und PW für den MyASQL Server gefragt.

  3. #3
    Gast

    Standard

    sorry, ich habe nicht ganz richtig geschrieben.

    Ich habe letztes Mal php 2.2.1 heruntergeladen und könnte apache und phpmyadmin starten. Weil php 2.2.1 ist mit mysql von Version älterer als 4.0 verbunden ist, daher möchte ich phptriad, der mit mysql 4.0 verbunden. Nachdem Herunterladen von phptriad 2.7.0 könnte ich Apache und phpmysql nicht starten, weil ich keine exe vom Paket gesehen oder im Startmenü kein PhpTriad gesehen wie beim phptriad 2.2.1
    Gruß
    Frager

  4. #4
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ahh ich seh gerade das ganze ist ein WAMPP (XAMPP) System.

    Und wiso benötigst du so ein alten scheiss ?1

    Hier die aktuellen PPHTriad...

    http://sourceforge.net/project/showf...?group_id=9325

    Und hier ein link zum aktullen XAMPP von Apachefriends.
    http://www.apachefriends.org/en/xampp-windows.html#641

    den nutzen die meisten heir im Forum ist auch das bester (meienr meinung nach)

    PS das phpTirad projeckt wird seit anfanf Feb 2002 nicht mehr gepflegt, also würde ich es vergessen.

  5. #5
    Gast

    Standard

    Vielen Dank für Deine Hilfe. Ich habe xampp geladen und es läuft sehr gut bei mir

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •