Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 28

Thema: phpbb Fehlermeldung bei Installation

  1. #1
    Meister(in)
    Registriert seit
    10.01.2006
    Beiträge
    298
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard phpbb Fehlermeldung bei Installation

    Hi Leute,

    ich bin gerade dabei mein Forum zu installieren.
    Ich bekomme aber die Meldung:

    An error occurred trying to update the database
    Table 'phpbb_auth_access' already exists
    wo liegt der Fehler?

    Ich habe alles nochmal per FTP gelöscht und neu hochgeladen, bekomme aber wieder diese Meldung.

    Gruss
    Ken
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Prinz(essin)
    Registriert seit
    10.07.2005
    Beiträge
    914
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    das ist auch ein datenbank fehler am besten du gehst mal in deine db und löscht alle daten aus der db raus wo du phpbb rein installieren willst...

  3. #3
    Meister(in)
    Themenstarter

    Registriert seit
    10.01.2006
    Beiträge
    298
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ja, super, hat funktioniert.

    Danke Dir.

    Jetzt geht es wohlan das einrichten des Forums....

    Gruss
    Ken

  4. #4
    Meister(in)
    Themenstarter

    Registriert seit
    10.01.2006
    Beiträge
    298
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    jetzt kapiere ich gar nix mehr.

    Wenn ich z.B. auf das Admin Panel klicke, geht bei mir Spiegel Online auf...

    Was ist den da los?

    Als ich mich als Admin anmelden wollte, war das genau so.

    Gruss
    Ken

  5. #5
    Prinz(essin)
    Registriert seit
    10.07.2005
    Beiträge
    914
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    lol? gib mal link zu deiner seite...
    und wo hast du das phpbb geladen?

  6. #6
    Meister(in)
    Themenstarter

    Registriert seit
    10.01.2006
    Beiträge
    298
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    http://forum.kensworld.de

    Runtergeladen habe ich es bei einem mirror von phpbb

    registrier Dich mal und melde log Dich dann aus.
    Da kommt bei mir auch wieder spiegel online

    Gruss
    Ken

  7. #7
    Prinz(essin)
    Registriert seit
    10.07.2005
    Beiträge
    914
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    das ist ja ein bug kann ich mir echt nicht erklären (es ist auch so das wenn man nicht eingeloggt ist und login to check private messages klickt wird als link angezeigt wie es sich gehört : http://forum.kensworld.de/privmsg.php?folder=inbox und wenn man draufklickt landet man bei spiegel.de sehr seltsam keine ahnung warum vll mal neuinstallieren...

  8. #8
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ich würde es einfach auf die login.php verlinken.
    Facebook Gruppe: Böses Encoding

  9. #9
    Meister(in)
    Themenstarter

    Registriert seit
    10.01.2006
    Beiträge
    298
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    und wie mache ich das?

    würde es was bringen, wenn ich ein anderes Paket runterlade?

  10. #10
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    irgendwo in den Template dateien sollte es eine header.tpl geben, in der der Link steht, den kannst du einfach kopieren von Login.

    Das ganze geht im WBB so ob es beim phpbb genauso ist weiss ich nicht.
    Facebook Gruppe: Böses Encoding

Ähnliche Themen

  1. Fehlermeldung nach Installation von Webauction Skript
    Von paloeff im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 7
    Letzter Beitrag: 05.06.2008, 16:21
  2. fehler nach phpbb installation
    Von volente im Forum Webanwendungen - Webapplikationen
    Antworten: 4
    Letzter Beitrag: 17.04.2007, 20:43
  3. Internal Server Error 500 bei installation von PHPBB und SMF
    Von kiLAa im Forum Webanwendungen - Webapplikationen
    Antworten: 4
    Letzter Beitrag: 28.12.2006, 23:44
  4. Fehlermeldung nach Installation von WinXP
    Von thetrumpet65 im Forum Computer - Internet Forum
    Antworten: 16
    Letzter Beitrag: 27.01.2006, 00:23
  5. Ich habe Probleme bei der Installation einen phpbb Forums !?
    Von im Forum Computer - Internet Forum
    Antworten: 9
    Letzter Beitrag: 16.08.2004, 20:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •