Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: mysql HÖÄ

  1. #1
    gelöschter User
    Gast

    Standard mysql HÖÄ

    moin,
    ich hab mal wieder ein problem!
    Ich habe formatiert und mir jetzt wieder den XAMPP installiert aber ich kann über den control panel mein mysql starten da kommt einfach nur:


    und wenn ich es über die mysql_start.bat probiere kommt das:



    Obwohl ich den ganzen xampp ganz normal installeirth ab will er ned
    Gruß crAzywuLf
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Angehängte Grafiken Angehängte Grafiken

  2. #2
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    also der mysql läuft nicht??

    also er behauptet es zumindest.

    machmal

    netstats -a

  3. #3
    gelöschter User
    Gast

    Standard

    lol er erkennts nicht in cmd oder wo soll ich das eingeben

    gruß crAzywuLf

  4. #4
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hups vertippt..

    ja im cmd

    netstat -ab

    ist da der mysql auf port 3306
    ???

  5. #5
    gelöschter User
    Gast

    Standard

    Aktive Verbindungen

    Proto Lokale Adresse Remoteadresse Status PID
    TCP rolf:ftp rolf:0 ABHÖREN 1744
    [filezillaserver.exe]

    TCP rolf:http rolf:0 ABHÖREN 1632
    [apache.exe]

    TCP rolf:epmap rolf:0 ABHÖREN 844
    c:\windows\system32\WS2_32.dll
    C:\WINDOWS\system32\RPCRT4.dll
    c:\windows\system32\rpcss.dll
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\ADVAPI32.dll
    [svchost.exe]

    TCP rolf:https rolf:0 ABHÖREN 1632
    [apache.exe]

    TCP rolf:microsoft-ds rolf:0 ABHÖREN 4
    [System]

    TCP rolf:2869 rolf:0 ABHÖREN 1028
    C:\WINDOWS\system32\httpapi.dll
    c:\windows\system32\ssdpsrv.dll
    C:\WINDOWS\system32\RPCRT4.dll
    [svchost.exe]

    TCP rolf:14147 rolf:0 ABHÖREN 1744
    [filezillaserver.exe]

    TCP rolf:netbios-ssn rolf:0 ABHÖREN 4
    [System]

    TCP rolf:microsoft-ds p5083469D.dip.t-dialin.net:1742 SYN_EMPFANGEN
    4
    [System]

    TCP rolf:1728 localhost:14147 HERGESTELLT 4052
    [filezilla server interface.exe]

    TCP rolf:2031 localhost:2032 HERGESTELLT 2520
    [firefox.exe]

    TCP rolf:2032 localhost:2031 HERGESTELLT 2520
    [firefox.exe]

    TCP rolf:14147 localhost:1728 HERGESTELLT 1744
    [filezillaserver.exe]

    TCP rolf:2033 boldura-hosting.de:http SCHLIESSEN_WARTEN
    20
    [firefox.exe]

    TCP rolf:2037 redirect-v01.blue.aol.com:http SCHLIESSEN_WAR
    N 2520
    [firefox.exe]

    TCP rolf:2038 redirect-v01.blue.aol.com:http SCHLIESSEN_WAR
    N 2520
    [firefox.exe]

    TCP rolf:2869 fritz.fonwlan.box:4034 SCHLIESSEN_WARTEN 4
    [System]

    UDP rolf:microsoft-ds *:* 4
    [System]

    UDP rolf:1605 *:* 3800
    [TeamSpeak.exe]

    UDP rolf:isakmp *:* 608
    [lsass.exe]

    UDP rolf:1043 *:* 996
    C:\WINDOWS\system32\mswsock.dll
    c:\windows\system32\WS2_32.dll
    c:\windows\system32\DNSAPI.dll
    c:\windows\system32\dnsrslvr.dll
    C:\WINDOWS\system32\RPCRT4.dll
    [svchost.exe]

    UDP rolf:1067 *:* 996
    C:\WINDOWS\system32\mswsock.dll
    c:\windows\system32\WS2_32.dll
    c:\windows\system32\DNSAPI.dll
    c:\windows\system32\dnsrslvr.dll
    C:\WINDOWS\system32\RPCRT4.dll
    [svchost.exe]

    UDP rolf:1141 *:* 996
    C:\WINDOWS\system32\mswsock.dll
    c:\windows\system32\WS2_32.dll
    c:\windows\system32\DNSAPI.dll
    c:\windows\system32\dnsrslvr.dll
    C:\WINDOWS\system32\RPCRT4.dll
    [svchost.exe]

    UDP rolf:4500 *:* 608
    [lsass.exe]

    UDP rolf:1320 *:* 996
    C:\WINDOWS\system32\mswsock.dll
    c:\windows\system32\WS2_32.dll
    c:\windows\system32\DNSAPI.dll
    c:\windows\system32\dnsrslvr.dll
    C:\WINDOWS\system32\RPCRT4.dll
    [svchost.exe]

    UDP rolf:1321 *:* 996
    C:\WINDOWS\system32\mswsock.dll
    c:\windows\system32\WS2_32.dll
    c:\windows\system32\DNSAPI.dll
    c:\windows\system32\dnsrslvr.dll
    C:\WINDOWS\system32\RPCRT4.dll
    [svchost.exe]

    UDP rolf:1900 *:* 1028
    c:\windows\system32\WS2_32.dll
    c:\windows\system32\ssdpsrv.dll
    C:\WINDOWS\system32\ADVAPI32.dll
    C:\WINDOWS\system32\kernel32.dll
    [svchost.exe]

    UDP rolf:1900 *:* 1028
    c:\windows\system32\WS2_32.dll
    c:\windows\system32\ssdpsrv.dll
    C:\WINDOWS\system32\ADVAPI32.dll
    C:\WINDOWS\system32\kernel32.dll
    [svchost.exe]

    UDP rolf:netbios-ns *:* 4
    [System]

    UDP rolf:netbios-dgm *:* 4
    [System]
    so sieht das da aus

    Gruß crAzywuLf

  6. #6
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Also hiermit kann man die bestätigen das der mysql server definitiv nicht läuft obwohl er es sollte und der port auch definitiv frei ist.

  7. #7
    gelöschter User
    Gast

    Standard

    Zitat Zitat von GreenRover
    Also hiermit kann man die bestätigen das der mysql server definitiv nicht läuft obwohl er es sollte und der port auch definitiv frei ist.
    mhmm... kann eigendlich garned sein das er ned läuft hab doch formatiert und ist alles ganz frisch und noch nix drauf außer icq und sowat...
    wat soll ich jetzt machen habs schonmal neugeinstallt aber funzt auch ned

    Gruß crAzywuLf

  8. #8
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    sterben :-p

  9. #9
    Prinz(essin)
    Registriert seit
    10.07.2005
    Beiträge
    914
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    vielleicht mal die version deinstallieren und ne ältere nehmen...

  10. #10
    gelöschter User
    Gast

    Standard

    lol,
    nach dem ich das ganze nochmal in der alten version installiert und direkt wieder deinstalliert habe und dann die neue version installiert hab und die dienste einzelnd installieren lassen hab gehts jetzt

    Gruß crAzywuLf

Ähnliche Themen

  1. per PHP neue MySQL-Datenbank und MySQL-Benutzer anlegen
    Von sudeki05 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 3
    Letzter Beitrag: 15.04.2007, 19:40
  2. MySQL
    Von Stubi im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 02.09.2006, 16:20
  3. Wie mysql?
    Von pure im Forum HTML & CSS Forum
    Antworten: 5
    Letzter Beitrag: 02.02.2006, 19:57
  4. mysql
    Von matze20099 im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 4
    Letzter Beitrag: 16.01.2006, 15:05
  5. MySQL
    Von Phill im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 13
    Letzter Beitrag: 18.08.2004, 14:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •