Ergebnis 1 bis 7 von 7

Thema: Microfon funzt net richtig

  1. #1
    Meister(in)
    Registriert seit
    14.08.2003
    Beiträge
    412
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard Microfon funzt net richtig

    Hi

    Ich habe ein Headset gekauft und an meinem PC angeschlossen. Jedoch rauscht es gröber im Hintergrund und meine Stimme hört man nur ganz leise. Ich hab schon alles mögliche ausprobiert aber ich kriegs einfach nicht hin. An was zum Geier könnte das liegen? Bitte helft mir, bin schon langsam am verzweifeln.
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Treiber?
    Facebook Gruppe: Böses Encoding

  3. #3
    Meister(in)
    Themenstarter

    Registriert seit
    14.08.2003
    Beiträge
    412
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Wie meinst du das? Braucht man dafür einen Treiber? Und wenn ja - wo find ich den? (Sorry bin ein N00b was Hardware usw. angeht.

  4. #4
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Für die Soundkarte brauchst Treiber.
    Viele werden auch ohne Treiber erkant.
    Schau mal im Geräte Manager ob alles richtig angezeigt wird, keine gelben Ausrufezeichen.
    Facebook Gruppe: Böses Encoding

  5. #5
    Meister(in)
    Themenstarter

    Registriert seit
    14.08.2003
    Beiträge
    412
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Es wird nix angezeigt. Es rauscht einfach ständig und meine Stimme ist total leise. Nur wenn ich ganz nahe ans Mikro rangehe hört man mich.

  6. #6
    Forum Guru
    Registriert seit
    28.12.2004
    Ort
    Ringgenberg(bei Interlaken) / Schweiz
    Beiträge
    4.787
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    dann mach mal im windows soundcontroll den Mic boost aus und dne regler nach ganz oben.

    ansonsten kann es sein das das mice auch eien weg hat ?

  7. #7
    Meister(in)
    Themenstarter

    Registriert seit
    14.08.2003
    Beiträge
    412
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Das mit dem Boost usw. hab ich schon versucht, nützt alles nix. Und was meinst du mit deinem 2. Satz?

    Das Mic ist ganz neu und ist von Logitech...

Ähnliche Themen

  1. Dropdown menü funzt nur bei Firefox richtig?!
    Von im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 0
    Letzter Beitrag: 18.10.2007, 23:49
  2. IE und CSS: Iframe funzt net richtig - ERLEDIGT
    Von Angel2 im Forum HTML & CSS Forum
    Antworten: 9
    Letzter Beitrag: 15.06.2007, 14:50
  3. Abspeichern in DB funzt nit richtig
    Von Noob im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 2
    Letzter Beitrag: 31.07.2006, 19:34
  4. Seite funzt net in allen Auflösungen richtig!
    Von AAP im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 09.07.2005, 16:35
  5. grafik import funzt nicht richtig
    Von .nadro. im Forum Flash Forum
    Antworten: 2
    Letzter Beitrag: 26.05.2005, 21:35

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •