Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Seltsame Zeichen beim Firefox

  1. #1
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard Seltsame Zeichen beim Firefox

    Habe auf manche Webseiten bei Umlaute (ä ö ü ) ein auf der Seite stehendes Quadrat mit einem Fragezeichen darin
    Liegt das an der Firefoxeinstellung oder an den Webseiten ?
    Würde mich mal interessieren woher das kommt
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  2. #2
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hatte ich jetzt noch nie.
    Aber auf manchen Seiten werden bei mir nur Frage Zeichen dargestellt.
    Facebook Gruppe: Böses Encoding

  3. #3
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hast du mal einen Link zu so einer Seite?

  4. #4
    Administrator
    Themenstarter
    Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Habe mal zwei beliebige Webseiten gepostet.
    Allerdings ist dieser Effekt nicht auf jeder Webseite zu sehen.
    Betrieft etwa 5 % aller Besuchten Webseiten

    Habe mal schnell mal nach Webseiten mit Umlaute gesucht
    http://www.naturmednet.de/forum/messages/1354.html
    http://www.tierpark-goerlitz.de/gaense.htm

    Hier noch mal eine Beispielgrafik, wie es bei mir aussieht
    Angehängte Grafiken Angehängte Grafiken
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  5. #5
    Kaiser(in)
    Registriert seit
    26.07.2004
    Ort
    Server 2 von 3
    Alter
    27
    Beiträge
    2.512
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    bei mir wirds richtig angezeigt
    Maybe this world is another planet's hell

  6. #6
    Forum Guru
    Registriert seit
    04.04.2005
    Beiträge
    4.139
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Schau mal, ob unter "Ansicht - Zeichenkodierung" der Eintrag "Westlich (ISO-8859-1)" aktiviert ist.

    oder vielleicht mal eine Andere Schrift verwenden.

    Bei mir ist es normal
    Facebook Gruppe: Böses Encoding

  7. #7
    Kaiser(in)
    Registriert seit
    03.04.2004
    Beiträge
    2.285
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Habe dies aber auch öfters mal auf Seiten.
    Ist mit unter ganz schön nervig
    http://shilasdreamland.de - Homepage über Orientalischen Tanz


    Weitere Infos hierzu findet ihr hier: www.neuesboelle.de

    Wenn mancher Mann wüsste, wer mancher Mann wär,
    tät mancher Mann, manchem Mann, manchmal mehr Ehr.
    (Natürlich auch auf Frau bezogen )

  8. #8
    Kaiser(in)
    Registriert seit
    17.09.2003
    Ort
    Karlsruhe
    Beiträge
    2.123
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    achso der mist...

    schonmal deine windows schriftarten neu installiert?

  9. #9
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    im Firefox:
    Extras -> Einstellungen -> Inhalt -> Standard-Schriftart -> Erweitert -> Standard-Zeichenkodierung.

    Dort steht bei dir vermutlich "Unicode ( UTF-8 )", das ändern auf "Westlich (ISO-8859-1)", dann solllte der Fehler weg sein.

    Hintergrund:
    Ist auf einer Webseite kein Meta-Tag für die Schriftart angegeben, also nnormalerweise ...
    Code:
       <meta http-equiv='Content-Type' content='text/html; charset=iso-8859-1'>
    für einen westlichen Zeichensatz, dann verwendet der Firefox seinen eigenen.
    Aber genau den mußt du einmalig einstellen und da solltest du dann eben einen westlichen Zeichensatz verwenden, dann klappts auch mit der Nachbarin

    G.a.d.M.

    Ronald

  10. #10
    Administrator
    Themenstarter
    Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Bei mir ist ISO-8859-1 eingestellt und habe auch noch nie was an diesen Einstellungen geändert

    Vielleicht klappt's deswegen nicht mit der Nachbarin
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


Ähnliche Themen

  1. Problem mit der Darstellung von Web-Mails beim Firefox
    Von Paule1986 im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 29.03.2008, 17:25
  2. Flash-Problem beim Firefox
    Von MrBlueChip im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 26.02.2007, 18:23
  3. seltsame schwarze striche zwischen meinen links
    Von im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 18.10.2006, 00:57
  4. Login script läuft nur bei Firefox, nicht beim IE!
    Von -nitro- im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 24.01.2006, 09:44
  5. Zeichen beim Drucken
    Von fr-the im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 07.08.2004, 13:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •