Ergebnis 1 bis 4 von 4

Thema: link auf frameset funktioniert nicht

  1. #1
    ferion
    Gast

    Standard link auf frameset funktioniert nicht

    Hallo zusammen,
    bin kein blutiger html Anfänger sondern bilde mir ein mich ein wenig auszukennen. habe folgendes problem:
    ich habe eine Seite mit 2 Links. Einer davon verweist auf die Datei cv.html:

    [img]bilder/i_ich_l.jpg[/img]


    der andere auf die Datei frame.html


    [img]bilder/i_programm.jpg[/img]

    Die Datei frame.html ist allerdings ein Frameset.
    Der Link auf cv.html klappt beim anklicken einwandfrei. Nicht aber der Link auf frame.html

    Alle Dateien stehen übrigens im selben Verzeichnis, d.h. daran kanns nicht liegen.

    WARUM FUNKTIONIERT DER LINK NICHT (das frameset ist doch letztendlich auch lediglich eine html Datei - kann man keinen Link auf eine Frameset-Datei setzen) ???

    P.S. Wenn ich die Frameset-Datei direkt aufrufe (d.h. die Adresse in die Browseradressleiste schreibe) sind die einzelnen Frames innerhalb des Framesetz übrigens korrekt abgebildet.


    Wäre für einen heißen Tip echt dankbar
    gruß
    ferion
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Moin!

    Ich vermute einen Fehler im Quelltext. Poste doch mal die URL oder den kompletten Quelltext.

    G.a.d.M.

    Ronald

  3. #3
    ferion
    Gast

    Standard deine antwort

    Ronald,
    wow, das ging ja flott. Reingestellt ins netz habe ich die Seiten noch nicht. Wenn für dich i.o. schick mir doch mal deine e-mail adresse. dann schicke ich dir die dateien zu. Wäre das ok für dich?
    meine ist: thorsten.bahr@onlinehome.de
    ferion

  4. #4
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Emailadressen posten geht hier nicht.
    Stell den Quelltext einfach hier ins Forum - guckt schon keiner schief.
    Oder registriere dich und schicke ihn per PN.

    G.a.d.M.

    Ronald

Ähnliche Themen

  1. Link funktioniert nicht
    Von Eliana im Forum HTML & CSS Forum
    Antworten: 25
    Letzter Beitrag: 25.05.2008, 18:32
  2. Link funktioniert nicht
    Von flipper im Forum Forum-Hilfe.de intern
    Antworten: 4
    Letzter Beitrag: 03.07.2007, 20:13
  3. Anzeige in Übergröße und Link funktioniert nicht
    Von Omniscentia im Forum Flash Forum
    Antworten: 0
    Letzter Beitrag: 10.01.2007, 18:19
  4. Link funktioniert nicht
    Von Gast im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 29.11.2004, 23:14
  5. Antworten: 17
    Letzter Beitrag: 02.08.2004, 09:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •