Ergebnis 1 bis 4 von 4

Thema: schon wieder eine lücke!!!

  1. #1
    Interessierte/r
    Registriert seit
    04.11.2005
    Ort
    Hamburg
    Beiträge
    123
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard schon wieder eine lücke!!!

    ich hatte ja vor 2 tagen dieses problem mit der lücke. jez mach ich gerade eine andere seite und hab schon wieder eine lücke obwohl ich alles so gemacht hab wie es bei dem andern ding richtig war
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <html>
    <body style="margin&#58;0px;background-color&#58;#ffffff">
    <table cellpadding="0" cellspacing="0" border="0">
    <tr>
    <td colspan="9" style="height&#58;85px;width&#58;1023px">
    [img]top.jpg[/img]
    </td>
    </tr>
    <tr>
    <td style="height&#58;48px;width&#58;97px">
    [img]navunten1.JPG[/img]
    </td>
    <td style="height&#58;48px; width&#58;114px">
    [img]sonstiges.JPG[/img]
    </td>
    <td style="height&#58;48px;width&#58;121px">
    [img]kontakt.JPG[/img]
    </td>
    <td style="height&#58;48px;width&#58;120px">
    [img]katalog.JPG[/img]
    </td>
    <td style="height&#58;48px;width&#58;117px">
    [img]termine.JPG[/img]
    </td>
    <td  style="height&#58;48px;width&#58;119px">
    [img]bestellen.JPG[/img]
    </td>
    <td style="height&#58;48px;width&#58;116px">
    [img]links.JPG[/img]
    </td>
    <td style="height&#58;48px;width&#58;120px">
    [img]home.JPG[/img]
    </td>
    <td style="height&#58;48px;width&#58;99px">
    [img]navunten2.JPG[/img]
    </td>
    </tr>
    </table>
    </body>
    </html>
    was mach ich da falsch?? die lücke ist zwischen dem großen bild oben und den kleinen darunter sonst gibt es keine probleme
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    topfblume
    Gast

    Standard

    moin ...

    versuch es mal so:
    Code:
    <tr>
    <td><img usw></td>
    </tr>
    und nicht:
    Code:
    <tr>
    <td>
    <img usw.>
    </td>
    </tr>
    In Deinem Quelltext ist zwischen jedem <td> und <img> ein Leerschritt

    gruß

  3. #3
    Interessierte/r
    Themenstarter

    Registriert seit
    04.11.2005
    Ort
    Hamburg
    Beiträge
    123
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ich versuchs mal

  4. #4
    Interessierte/r
    Themenstarter

    Registriert seit
    04.11.2005
    Ort
    Hamburg
    Beiträge
    123
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    hey es klappt!!! danke

Ähnliche Themen

  1. Schon wieder Mathe...
    Von Fatima im Forum Off Topic und Quasselbox
    Antworten: 2
    Letzter Beitrag: 07.03.2007, 21:41
  2. Schon wieder eine Frage mit iFrames und scrollbalken
    Von neipal im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 19.08.2005, 13:16
  3. Schon wieder Ich!
    Von NewOne im Forum HTML & CSS Forum
    Antworten: 1
    Letzter Beitrag: 26.08.2004, 18:59
  4. Schon wieder ich...
    Von Foulfang im Forum Eure Homepages und Foren - Vorstellung und Bewertungen
    Antworten: 2
    Letzter Beitrag: 16.05.2004, 22:35

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •