Ergebnis 1 bis 6 von 6

Thema: User können sich nicht einloggen

  1. #1
    Gast

    Standard User können sich nicht einloggen

    Hallo,

    ich hab mein wbblite bei ohost.de geladen und die domain bei smartdots.com.
    Nun können sich manche User bei dem Forum gar nicht einloggen.
    Wenn ich denen die URL von ohost gebe, funktioniert's aber.
    Woran liegt das? Ich hoffe mir kann jemand helfen.

    Zum Testen hier die smartdot-url: http://nineinchnails-forum.de.tc
    und die originale von ohost: http://7sinz.7s.ohost.de/wbblite/

    Ich bin echt am Verzweifeln...
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Administrator Avatar von admin
    Registriert seit
    16.01.2003
    Ort
    Karlsruhe
    Beiträge
    12.779
    Danke
    1
    Bekam 4 mal "Danke" in 2 Postings
    Blog-Einträge
    42

    Standard

    Könnte ein Problem mit den Cookies sein.
    Es kann sein, das der Browser die Cookies, die von der Kurzadresse kommen nicht akzeptieren
    Die Forenregeln und Nutzungsbedingungen sind auch zum lesen da !!!


  3. #3
    Gast

    Standard

    Aber bei mir funktioniert's ja...
    Was soll ich tun?

  4. #4
    Großmeister(in)
    Registriert seit
    31.10.2005
    Ort
    Bei Muddi, wo sonst
    Beiträge
    524
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi wissen deine Hompageuser, dass man einfach so auf ihre eMail zugreifen kann, auch wenn man nicht registriert ist.
    Das würd ich unterbinden.
    Die missbrauchsgefahr ist zu hoch!

    Edit:
    Wenn du deine Cookies auf zulassen hast kann das sein.
    Es gibt doch auch irgend eine Einstellung im IE sowas wie "Cookies von dritten zulassen" oder ähnlich.
    Kann es damit zusammenhängen?
    Viele Grüße

    Mir nicht

  5. #5
    Terminated
    Gast

    Standard

    Ich weiss nicht, ob es mitterweile funktioniert.
    Aber ich glaube ich hab ein ähnliches Problem und ich meine es liegt
    definitiv an Smartdots.com.
    Smartdots schmeisst meine mit PHP erstellen Cookies wieder raus...
    So funktioniert mein Counter bei funpic.de (Webserver) erste Sahne und wenn ich's über die Subdomain mache (www.terminated.net.tc) geht's nicht.

    Gruß Marcel

  6. #6
    Terminated
    Gast

    Standard

    Fehler gefunden:
    Bei Smartdots.com ist es möglich Cloaking (Einstellungen für die Domain)
    so einzustellen. Es sollte "In der Browserzeile die Ziel-URL anzeigen." eingestellt sein. Dann klappts auch mit den Cookies

    Gruß Terminated[/url]

Ähnliche Themen

  1. Es befinden sich: x User im Chat
    Von DancingCloud im Forum HTML & CSS Forum
    Antworten: 0
    Letzter Beitrag: 12.04.2007, 03:43
  2. User kan sich nicht anmelden???
    Von kosti81 im Forum Forum-Hilfe.de intern
    Antworten: 3
    Letzter Beitrag: 11.03.2007, 14:16
  3. Infline frame muss sich selber anpassen können !
    Von infoh im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 06.03.2006, 20:37
  4. Antworten: 0
    Letzter Beitrag: 24.11.2005, 11:45
  5. Hülfääää ich kann mich nicht einloggen !!??
    Von Emi im Forum Forum-Hilfe.de intern
    Antworten: 6
    Letzter Beitrag: 09.12.2004, 07:49

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •