Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Tabellenproblem

  1. #1
    tyty
    Gast

    Standard Tabellenproblem

    Hallo, auf meiner Homepage habe ich ein Problem mit Tabellen
    www.ennohermann.de.vu
    Was mache ich falsch???

    Hier der Body Code
    Code:
    <BODY BGCOLOR=#000000>
    
    <TABLE BORDER=1 WIDTH=100% HEIGHT=10%>
     <TR>
      <TD>
      </TD>
     </TR>
    </TABLE
    
    <TABLE BORDER=1 WIDTH=100% HEIGTH=90%>
     <TR>
      <TD WIDTH=20%>
    
    <TABLE BORDER=1 WIDTH=20% HEIGHT=90%>
     <TR>
      <TD>
      <FONT COLOR=#ffffff>
      </FONT>
      <a href=http&#58;//siteadmin.si.funpic.de/ich.htm>Über Mich</a>
    
    
      Impressum
    
    
      [img]http&#58;//www.andyhoppe.com/count/?id=1131031856[/img]
      </TD>
     </TR>
    </TABLE>
      </TD>
    
      <TD WIDTH=80%>
    <TABLE BORDER=1 WIDTH=80% HEIGHT=90%>
     <TR>
      <TD>
      Hier entsteht zur Zeit meine Homepage...
      </TD>
     </TR>
    </TABLE>
    
      </TD>
     </TR>
    </TABLE>
    
    
    </BODY>
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Großmeister(in)
    Registriert seit
    27.09.2005
    Beiträge
    591
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    erstmal hast du überall die "" vergessen
    lieber mal hier http://de.selfhtml.org nachgucken

  3. #3
    tyty
    Gast

    Standard

    bei den links?
    oder müssen die auch bei den width angaben?

  4. #4
    Großmeister(in)
    Registriert seit
    27.09.2005
    Beiträge
    591
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    die mussen bei jeder angabe mit = in html sein !
    lieber mal hier http://de.selfhtml.org nachgucken

  5. #5
    tyty
    Gast

    Standard

    ok

  6. #6
    Gast

    Standard

    funktioniert trotzdem nicht. und warum werden die links so weit unten angezeigt?

    geänderter code
    Code:
    <BODY BGCOLOR="#000000">
    
    <TABLE BORDER="1" WIDTH="100%" HEIGHT="10%">
     <TR>
      <TD>
      </TD>
     </TR>
    </TABLE
    
    <TABLE BORDER="1" WIDTH="100%" HEIGTH="90%">
     <TR>
      <TD WIDTH=20%>
    
    <TABLE BORDER="1" WIDTH="20%" HEIGHT="90%">
     <TR>
      <TD>
      <FONT COLOR="#ffffff">
      </FONT>
      Über Mich
    
    
      Gästebuch
    
    
      Impressum
    
    
      [img]http&#58;//www.andyhoppe.com/count/?id=1131031856[/img]
      </TD>
     </TR>
    </TABLE>
      </TD>
    
      <TD WIDTH="80%">
    <TABLE BORDER="1" WIDTH="80%" HEIGHT="90%">
     <TR>
      <TD>
      Hier entsteht zur Zeit meine Homepage...
      </TD>
     </TR>
    </TABLE>
    
      </TD>
     </TR>
    </TABLE>
    
    
    </BODY>

  7. #7
    Großmeister(in)
    Registriert seit
    27.09.2005
    Beiträge
    591
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    beschreib mal genauer was nicht funktioniert
    lieber mal hier http://de.selfhtml.org nachgucken

  8. #8
    Gast

    Standard

    zur zeit müsste man ja 3 tabellen sehen oben, mitte, unten
    aber die von unten soll neben die in der mitte

  9. #9
    Großmeister(in)
    Registriert seit
    27.09.2005
    Beiträge
    591
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ahh jetzt seh ich im firefox gings nämlich soweit ich scaus mit mal an moment
    lieber mal hier http://de.selfhtml.org nachgucken

  10. #10
    Gast

    Standard

    ich benutz opera

Ähnliche Themen

  1. tabellenproblem
    Von DerWisser im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 29.10.2007, 20:31
  2. Tabellenproblem
    Von JEW im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 14.06.2007, 16:01
  3. Tabellenproblem
    Von futzi im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 07.05.2007, 14:24
  4. Tabellenproblem mit php
    Von mr_sweetis im Forum PHP Forum - Apache - CGI - Perl - JavaScript und Co.
    Antworten: 1
    Letzter Beitrag: 25.04.2007, 23:54
  5. Tabellenproblem
    Von Felix im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 01.04.2004, 14:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •