Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Bin Anfänger! Problem mit Bildern! Bitte helft mir!!!

  1. #1
    Beccy
    Gast

    Standard Bin Anfänger! Problem mit Bildern! Bitte helft mir!!!

    Hey,

    Ich hab ein rieeesen Problem mit meinen bildern.
    Ich versuch mich grad ein bisschen mit html code schreiben allerdings werden meine Bilder im Internet nicht angezeigt!



    es erscheint nur ein Kästchen (wo das Bild sein sollte *g*) und dort ist ein rotes x in der Ecke.
    Ich hab so was scho öffters im Internet gesehn, (also bin ich sowies aussieht net allein) aber wie bekomm ich das wieder weg ..

    Freu mich wenn es jemand gibt der mir helfen kann,

    lieben Gruß Beccy
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Azubi(ne)
    Registriert seit
    15.10.2005
    Ort
    Gelsenkirchen
    Beiträge
    89
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Wenn du Bilder auf einer Hompage machen Willst....
    Gebe folgendes ein (Z.b:



    MFG: Koki
    ...

  3. #3
    Azubi(ne)
    Registriert seit
    15.10.2005
    Ort
    Gelsenkirchen
    Beiträge
    89
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Und wenn du Damit nicht Klar kommen solltest
    Auf http://www.ramnip.net Gibt es Viel Hilfen Mit Links, Buttons, Tabbelen,Quellcode Für Hintergrun Bilder, Quellcode Für Hintergrundfarben Und Quellcoder Für Schrift Farben/größen


    MFG: Koki
    ...

  4. #4
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Moin!

    Vergiß mal das was kokil12 geschrieben hat, das bringt dir eher neue Fehler (keine Großschrift, keine Leerzeichen in Datei- und Verzeichnisnamen).

    Kannst du mal die URL zu deinem Webspace rüberreichen, dann kann man genau sagen, woran es liegt.

    G.a.d.M.

    Ronald

  5. #5
    Azubi(ne)
    Registriert seit
    15.10.2005
    Ort
    Gelsenkirchen
    Beiträge
    89
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    ronald sei ma Ruhig
    ...

  6. #6
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Zitat Zitat von koki12
    ronald sei ma Ruhig
    Warum sollte ich ruhig sein, wenn du hier Sachen schreibst, die Fehler eher verursachen, anstatt sie zu beseitigen?

    Abgesehen davon lasse ich mir von dir garantiert nicht den Mund verbieten und wenn du mich kritisieren willst, dann benutze dafür bitte eine vernünftige Rechtschreibung:
    • 1. Namen schreibt man groß,
      2. "ma" solch ein Wort gibt es nicht,
      3. "ruhig" schreibt man klein,
      4. Interpunktion fehlt - in diesem Fall handelt es sich um eine Aussage, somit wäre das Ausrufezeichen angebracht.

    Noch Fragen?

    Ronald

  7. #7
    Azubi(ne)
    Registriert seit
    15.10.2005
    Ort
    Gelsenkirchen
    Beiträge
    89
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Ei...samma Kommt es hier auf Groß und Kleichschreibung An oder was....
    Du klugscheißer
    ...

  8. #8
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Komm komm - bitte nicht beleidigend werden!

    Dieses ist ein Hilfe Forum und wir reden hier freundlich miteinander. Wenn dir das nicht gefällt: es zwingt dich keiner hier etwas zu lesen oder zu schreiben.

    Wenn du jedoch etwas schreibst, dann sollte es dem Fragestellenden helfen und nicht noch mehr Fehler verursachen.

    Ronald

  9. #9
    Gast

    Standard

    Hey hey hey ...

    Ich bin euch doch erst mal soo dankbar dass ihr mir überhaupt ein paar Tips gegeben habt!!

    Deswegen keinen Streit anfangen ^^

    also nochmal DANKE!!! Ich werds mal ausprobieren!!
    Und mein "seite" (ich muss es wirklcih in anführungszeichen stellen, weil es so schlecht ist *lach*)
    http://www.precursor.de.tk/

    Danke nommal, und ich probier mich mal durch =)

    eure beccy

  10. #10
    Forum Guru
    Registriert seit
    14.06.2004
    Ort
    Schleswig-Holstein
    Beiträge
    5.439
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Hi Beccy,

    1.
    zunächst einmal entferne bitte die Backshlash bei der IMG-Anggabe, das scheint das Hauptproblem zu sein, weil der sich dadurch der Link zu den Bildern für die Browser in ihrer Sprache von "http://www.nic.de.tk/CIMG7378.JPG" in "http://www.precursor.de.tk/%5C%22http://www.nic.de.tk/CIMG7378.JPG%5C%22" umgewandelt wird.
    Der Backslash ist ein Schutzzeichen welches die Funktion der der Anführungszeichen deaktiviert. Gerade die Anführungszeichen benötigst du hier aber unbedingt.

    Falsch:
    Code:
    <IMG height=282 src=\"http&#58;//www.nic.de.tk/CIMG7378.JPG\" width=375 align=left border=0>
    Richtig:
    Code:
    [img]http&#58;//www.nic.de.tk/CIMG7378.JPG[/img]
    Das löst dein Problem aber noch nicht, denn die Bilder mit dem Namen gibt es im angegebenen Verzeichnis nicht.
    Dafür kann es mehrere weitere Gründe geben:

    2.
    Du hast die Bilder nicht in das angegebene (Root)-Verzeichnis geladen, sondern möglicherweise in ein Unterverzeichnis (das wäre so üblich)?

    3. Du verwendest (leider) Großbuchstaben für die Bildernamen. Sind die Bilder auch mit Großbuchstaben im Verzeichnis abgelegt?

    Tipp: im Internet immer alle Datei- und Verzeichnisnamen klein schreiben (und auch so anlegen), damit erledigen sich dann schon 80% der häufigsten Fehler.

    Ich würde an deiner Stelle auf dem Webspace ein eigenes Unterverzeichnis für die Bilder anlegen, z.B. einen Ordner "/images" und dort alle Bilder rein tun. Du mußt die Links zu den Bildern dann natürlich auch ändern in z.B.
    Code:
    [img]http&#58;//www.nic.de.tk/images/cimg7378.jpg[/img]
    Besser wären natürlich Angaben zur Bildgröße in CSS-Format.

    Da es mit deiner HP ziemlich sicher noch mehr Probleme geben wird, wäre es vielleicht schlau, wenn du dich hier registrierst - es kostet nichts und du bekommst eine Mail, wenn jemand deine Frage beantwortet hat. Außerdem kann man dann schnell mal korrigierten Quelltext per PN (Privatnachricht) verschicken.

    Gruß aus der Marsch!

    Ronald

Ähnliche Themen

  1. BITTE helft mir MSN PROBLEM!!!
    Von im Forum Computer - Internet Forum
    Antworten: 7
    Letzter Beitrag: 07.08.2007, 19:27
  2. BOOT-Problem, bitte Helft mir!!!
    Von AsiX im Forum Computer - Internet Forum
    Antworten: 2
    Letzter Beitrag: 24.05.2007, 08:13
  3. bitte helft mir bei den kleinen problem
    Von djcalvo im Forum HTML & CSS Forum
    Antworten: 16
    Letzter Beitrag: 28.12.2006, 15:52
  4. BIG PROBLEM! bitte helft mir !!!
    Von im Forum HTML & CSS Forum
    Antworten: 6
    Letzter Beitrag: 01.12.2004, 16:53
  5. Problem bitte helft mir
    Von tomp rider im Forum HTML & CSS Forum
    Antworten: 2
    Letzter Beitrag: 10.10.2004, 17:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •