Ergebnis 1 bis 4 von 4

Thema: Brauche mal Leute mit anderen Browsern... und evtl. Hilfe :)

  1. #1
    Daniel R.
    Gast

    Standard Brauche mal Leute mit anderen Browsern... und evtl. Hilfe :)

    Hallo Community,

    könnt ihr bitte mal auf meine Testseite gehen:
    www.h3po.de/temp

    und gucken ob das bei euch auch so aussieht: www.h3po.de/temp/korrekt.png???

    wie auf dem bild zu sehen ist, kriegt mein firefox es richtig hin.
    im ie sieht das ganze etwas anders aus: www.h3po.de/temp/falsch.png

    wer mal in den quelltext guckt, wird bemerken dass ich 8 (!) frames verwendet habe... könnte das das problem im ie verursachen?
    und wenns das nicht ist, woran könnts sonst liegen?

    greetz
    Daniel R.

    ps: schon mal im vorraus danke für alle antworten! gute arbeit, dieses forum!
    Achtung: Dies ist ein alter Thread im HTML und Webmaster Forum
    Diese Diskussion ist älter als 90 Tage. Die darin enthaltenen Informationen sind möglicherweise nicht mehr aktuell. Erstelle bitte zu deiner Frage ein neues Thema im Forum !!!!!

  2. #2
    Prinz(essin)
    Registriert seit
    06.09.2005
    Ort
    SZG
    Beiträge
    838
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Also bei mir geht die Startseite gut nur wenn ich dann zb auf "Projekte" gehe dann findet ers nicht.


    mfg Hannes
    Farbenklau, Traditionsverkauf wo hört denn dieser Schwachsinn auf?
    Violett Weiss seit 1933

  3. #3
    Daniel R.
    Gast

    Standard

    hey hannes,

    also erstmal danke dass du dir die mühe gemacht hast...

    Also bei mir geht die Startseite gut nur wenn ich dann zb auf "Projekte" gehe dann findet ers nicht.
    dass er 'projekte' nicht findet liegt daran dass es die seite noch gar nicht gibt. deshalb liegt die site auch noch im temp verzeichznis

    hast du dir auch die bilder angesehen? der unterschied ist vielleicht nicht so offensichtlich, deshalb beschreibe ichs hier nochmal für alle:

    in meinem screenshot aus dem ie ist links von der navigation ein schwarzer balken, dafür fehlt die rechte umrandung der gesamten page - stattdessen ist dort ein weißer bereich. außerdem reicht der newsticker nicht wie geplant bis an den rechten seitenrand.


    und, welchen browser hast du denn?

  4. #4
    Prinz(essin)
    Registriert seit
    06.09.2005
    Ort
    SZG
    Beiträge
    838
    Danke
    0
    Bekam 0 mal "Danke" in 0 Postings

    Standard

    Firefox
    Farbenklau, Traditionsverkauf wo hört denn dieser Schwachsinn auf?
    Violett Weiss seit 1933

Ähnliche Themen

  1. heyyy leute hilfe
    Von heyyy im Forum Computer - Internet Forum
    Antworten: 3
    Letzter Beitrag: 27.09.2007, 09:58
  2. Kompatibilität zwischen IE und anderen Browsern
    Von Christoph im Forum HTML & CSS Forum
    Antworten: 13
    Letzter Beitrag: 16.06.2005, 10:48
  3. Homepage verrutcht in anderen Browsern
    Von Ka1o im Forum HTML & CSS Forum
    Antworten: 3
    Letzter Beitrag: 24.06.2004, 19:44
  4. evtl. Wurm/Virus bei WIN98?
    Von Carolyn im Forum Computer - Internet Forum
    Antworten: 14
    Letzter Beitrag: 28.05.2004, 15:37
  5. Bildkonvertierung BMP2Vektor (evtl. entgeltlich)
    Von Hans Uwe im Forum Forum für Grafiken und Bildbearbeitung
    Antworten: 0
    Letzter Beitrag: 05.05.2004, 12:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •