Suchen:

Art: Beiträge; Benutzer: Sysmatic

Seite 1 von 3 1 2 3

Suchen: Die Suche dauerte 0,02 Sekunden.

  1. Antworten
    15
    Hits
    940

    AW: Sprungmarken funktionieren nicht mit Chrome

    Was ist das jetzt für eine Unterhaltung?
    Ich behaupte nicht in irgendetwas Experte sein..woher auch!?
    Ich sage nur dass ich mir angeeignet habe damit irgendwie umgehen zu können.

    Was hast du...
  2. Antworten
    15
    Hits
    940

    AW: Sprungmarken funktionieren nicht mit Chrome

    Wenn ich Websites komplett selber bastel, verzichte ich auch auf JS und Co.
    Und da ich nicht auf dem neuesten Stand bin was aktuelle Techniken zur Erstellung von modernen Websites bin griff ich...
  3. Antworten
    15
    Hits
    940

    AW: Sprungmarken funktionieren nicht mit Chrome

    Konnte alle Fehler beseitigen, getan hat sich damit immer noch nichts.
    Hat ja mal funktioniert...

    - - - Aktualisiert - - -

    Woohoo!
    Google hat bei der Suche nach dem in der Konsole angezeigten...
  4. Antworten
    15
    Hits
    940

    AW: Sprungmarken funktionieren nicht mit Chrome

    Auch wieder nicht...mit Comodo IceDragon geht es allerdings, da steht aber auch Firefox im Hintergrund.
    Ich habe jetzt die bekanntesten durch:
    - aktueller Chrome
    - Chrome Portable
    - Vivaldi
    -...
  5. Antworten
    15
    Hits
    940

    AW: Sprungmarken funktionieren nicht mit Chrome

    Welcher Browser ist das denn?
    Habe Chrome gerade geupdated, es tut sich nichts. Auch nicht mit Android...
    Es gibt neben der Navigation noch 3 weitere Marken:
    - der Pfeil direkt unter dem Slider
    -...
  6. Antworten
    15
    Hits
    940

    Sprungmarken funktionieren nicht mit Chrome

    Hallo mal wieder!

    Ich teste ja meine Projekte vorwiegend mit Chrome, früher war es noch der gute Feuerfuchs...
    Heute musste ich (eigentlich ein Kollege) feststellen, dass die Sprungmarken mit...
  7. AW: Kontaktformular gibt keine Bestätigung aus, setzt Felder nicht zurück

    https://forum.bplaced.net/t/bplaced-pro-das-neue-angebot-fuer-grosse-jungs-maedels/15666 und weitere Threads haben mir das verraten.
    Bin auch da kein Experte, konnte nur rauslesen dass ohne offene...
  8. AW: Kontaktformular gibt keine Bestätigung aus, setzt Felder nicht zurück

    Hat sich auch geklärt, ohne Pro-Upgrade bietet bplaced keine Sockets.
    Somit lass ich euch erstmal in Ruhe was PHP-Angelegenheiten angeht, damit sich alle mal wieder etwas entspannen...
  9. Antworten
    5
    Hits
    968

    AW: Datenmüll säubern?

    Mumpitz!
    Wenn Desktop-PC/Notebook nicht aus dem untersten Preissegment kommen, sprich mit guter Hardware ausgestattet sind, hat man da nichts zu befürchten.
    Problematisch wird es aber dann, wenn...
  10. AW: Kontaktformular gibt keine Bestätigung aus, setzt Felder nicht zurück

    Du missverstehst mich!
    Ich wollte lediglich mitteilen dass sich beim direkten Aufruf Unterschiede auftun, das ist alles.
    Das diese Unterschiede EVTL nichts mit dem Problem zu tun haben ziehe ich...
  11. AW: Kontaktformular gibt keine Bestätigung aus, setzt Felder nicht zurück

    Okay...
    nein das war es nicht, hab da einen Flüchtigkeitsfehler gefunden (beim prüfen von $oMailer->send() befand sich das exit; noch beim falschen Fall)

    Die Änderung führt nun zu folgendem...
  12. AW: Kontaktformular gibt keine Bestätigung aus, setzt Felder nicht zurück

    Kleines Update:
    Habe festgestellt dass es sich nur mit xampp so verhält.
    Die Mail geht raus, jedoch ohne Bestätigung (wie oben beschrieben)

    Auf meinem Test-Server verhält es sich anders.
    Das...
  13. Kontaktformular gibt keine Bestätigung aus, setzt Felder nicht zurück

    Mein Mailing-Script versendet erfolgreich Mails und diese kommen auch im Postfach an,
    jedoch wird das Formular nicht resettet.
    Auch eine Bestätigung darüber dass der Versand erfolgte/nicht erfolgte...
  14. Antworten
    2
    Hits
    401

    AW: Sprachendatei in 'externes' Skript laden

    Hat geholfen, führt mich aber wieder zu einem anderen Thema.

    Deine Anregung werde ich nach dieser Odyssey umsetzen.
    Danke!



    <?php
    session_start();
  15. Antworten
    2
    Hits
    401

    Sprachendatei in 'externes' Skript laden

    Guten Morgen allerseits!

    Auf meiner Website ermögliche ich mit Sessions eine Sprachenauswahl.
    index.php:


    //Language-Session
    if(!isset($_GET["language"]))
    {
    ...
  16. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Habe das funktionierende Skript nun eingepflegt, bin aber wieder bei dem alten Dilemma.
    Mit dem Formular auf der Website passiert rein gar nichts.
    Könnt/wollt ihr mir noch helfen?
    Werde mir auch...
  17. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Ich verstehe die Aufregung über meine Art der Formatierung nicht!
    Mir ist völlig bewusst dass es eine Art Richtlinie gibt, an die ist aber keiner gebunden.
    So wie ich meinen Code einrücke und mit...
  18. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Status 1 sollte positiv sein!?

    {
    $this->response_html .='<p>Nix weg!</p>';
    $this->response_status =0;
    }



    Email 2 ist ungültiges Format
  19. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Gar nicht mal so leicht :-D:

    <html>

    <head>
    <title>Affenkontakt</title>
    </head>

    <body>
  20. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Dich hatte ich tatsächlich nicht damit gemeint, habe das Prozedere trotzdem durch.
    ...okay z.T. hast du recht, hatte halt nur
    ini_set('error_reporting', E_ALL);
    verwendet...




    - - -...
  21. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Kann sogar unmittelbar nach <?php ein echo reinhämmern, bekomme es dennoch nicht zu sehen...
    Ich bin mir fast schon sicher dass das Script an sich funktionieren sollte oder wenigstens Fehler...
  22. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Das habe ich getan...nichts passiert
  23. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Ich würde meine Worte nicht all zu ernst nehmen.

    Mir ist immer noch nicht klar wo der letzte Fehler herkommt


    <?php
    error_reporting ( -1 );
    ini_set ( 'display_errors', true );
  24. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Ja die 'kleinen' Fehler hätte ich noch rausgeschmirgelt...

    Der Code als solcher funktioniert nicht (sagt schon mein Editor).
    Es fehlt eine Klammer bei
    private function validateEmail()
    sowie...
  25. Antworten
    34
    Hits
    1.473

    AW: Kontaktformular funktioniert nicht

    Die ersten 4 Zeilen der index.php:

    <?php
    error_reporting (-1);
    ini_set('display_errors', true);
    ini_set('error_reporting', E_ALL);



    (doppelt hält besser...)
Ergebnis 1 bis 25 von 67
Seite 1 von 3 1 2 3